Test Incident Manager with US and JP region

Incident Report for New Relic Sandbox

Resolved

This incident has been resolved.
Posted May 18, 2026 - 16:12 UTC

Investigating

Testing US region global status
Posted May 12, 2026 - 19:17 UTC
This incident affected: Alert Notifications : US (APM : US).