Test Incident - Service Event

Incident Report for New Relic Sandbox

Resolved

EndImpact triggered
Posted May 23, 2026 - 05:00 UTC

Investigating

Send message for service event flow - GLOBAL STATUS
Posted May 20, 2026 - 07:23 UTC
This incident affected: Data Ingest : US (Browser Agent : US).