Test Upboard Changes Japan

Incident Report for New Relic Sandbox

Resolved

Testing Japan Changes
Posted May 12, 2026 - 11:33 UTC

Update

Testing Japan Region Global Status
Posted May 12, 2026 - 10:35 UTC

Investigating

Test message for global status
Posted May 11, 2026 - 11:48 UTC