Testing again

Incident Report for New Relic Sandbox

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 14:10 UTC

Investigating

We are currently investigating this issue.
Posted Mar 17, 2026 - 14:24 UTC
This incident affected: User Interface : US (DO NOT USE) (Dashboards & Charts).